Undercover Bots - Are You One?

Hi. My name is Chic. I am a bot. Resistance is futile. 


I was logging in this eve and returning to a store. A menu dropped down even before the screen changed from black telling me I needed to answer a security question in a very few  seconds. The problem was, I saw no question, only a bunch of buttons with supposed answers. I clicked on one and was immediately sent home. This isn't a huge deal, but I've read a lot about the new anti theft devices that often return false positives. I guess this is one of them.  The bot alarm belonged to the owner of the shop in this case. It is interesting that just a bit further down in the chat log there is a mention of anti copy tools. I really have no idea what that is about, but I didn't see it on my earlier trip to the shop.

Now I am a pretty carefree person and I know I am not a bot. Hopefully you do too :D. But I have to admit that if this happened more than once, I would not be returning to that store. I understand that designers want to protect themselves, but part of the shopping experience is PLEASURE and being sent home unjustifiably by a bot detector is not my idea of an enjoyable time.

I expected this would happen to me eventually. Like most of the designers and bloggers I know, I use Emerald. That couldn't have been the problem in this case though, as I had been to the same store twice earlier in the day.

Just something to think about if you are a designer into "protection". If your real customers leave, it won't matter much that your goods are protected.

Later note:  I tried returning to the store at 10 pm SL time to get the same message.  I answered the question correctly and it still identified me as a bot. It did not ship me back home, however. Obviously this is not making me want to shop at the store. Hopefully this will not become widespread.


 ***********************************************
[20:15]  SWA Bot Crusher IV:
You triggered the BOT alarm.
You failed to answer the anti Bot question.
The question was asked to determine if you are human or robot.

Do not be concerned. Sometimes, false alerts occure when you just came from a high lag region. Logging off and on can correct this.



After being sent home and returning again:
[20:15]  Teleport completed from http://slurl.com/secondlife/Demondrille/***/**/**
[20:15]  The region you have entered is running a different simulator version. Click this message for details.
[20:16]  chair watcher: ?
[20:17]  chair watcher: si
[20:17]  Anti-Copy Tools V.214: Bu ada ,Copy Bot / Neillife / CryoLife 'a Karsi Otomatik Takip Sistemiyle Korunmaktadir

  1. gravatar

    # by Anonymous - March 2, 2010 at 9:32 PM

    I've had similar issues, although I was then banned from the region for a hefty amount of time. o.<

    In my case, I got the question but the blue window lagged for me and popped up the second before I was booted. :P

    Needless to say, I was NOT looking forward to returning to the region the next week (was going to check out their weekend sale items), although the next week I appeared to be unbanned.

    Myeh. NOT a big fan of'em.

  2. gravatar

    # by Chandra - March 8, 2010 at 5:51 AM

    *blinks* Well Chic, for a bot you know how to fly a baloon damn well :-D

    or wait! *eyes widen* now that i am thinking about it..... There WAS a problem in the flying trip............ so wait, making me fall was part of your robotly plans?!?

    *strolls off and installs a blue box JUST for Chic too now*