Second Life Viewer Alert - Nov 10

Just a note to let you know that there is currently an issue with AT LEAST Firestorm 2 and 3 and the new Windows and Mac updates of last evening. After five hours of continuous crashes and viewer not responding  (both black and white screens and freezes) I went back to my old 1.x Imprudence to see if it was "me" or not :D. Imprudence worked much better (only one crash and just the type we are used to). I talked to the Phoenix group to find others with the same issue. Odd that both MAC and Windows would update something that causes this problem. Singularity apparently works OK too.

So not much work for me today as I try to remedy the problem. Going to try a couple of other viewers and see if the issue persists. If anyone has found a Viewer 2 or 3 that is not affected, please respond to this post.

Cheers.

UPDATE: Kirstens S21 (build 5 was tested) works fine. 
Linden Lab Viewer 3 Beta (not apparently the one that fixes the antialias - shadow issue with ATI cards) works fine also. 

Apparently a Firestorm (and perhaps other viewers) are the ones affected by this issue.

*********************************************

Update November 21: Since folks seem to still be reading this I decided I should update again. I am now on Firestorm 3 and it is working fine for me. I just did a very long teleport list with no issues. So it seems like the problems were just with Viewer 2 in Firestorm (and perhaps the official release).


  1. gravatar

    # by sexyback akina - November 10, 2011 at 1:20 PM

    HI,
    sorry you been having problems, being a blogger too its a pain in the pixel and rl butt. I have been crashing and when i take my first picture in a new log in, i freeze and crash grrr. hope all is good soon :)

  2. gravatar

    # by Eliza - November 10, 2011 at 3:21 PM

    I have been on the Firestorm Mesh Beta today and haven't had any trouble....knock on wood....
    Good luck and hope it all gets fixed soon.

  3. gravatar

    # by Saris Saenz - November 10, 2011 at 5:07 PM

    yes the issue happened sometimes whith firestorm version v3 2525,
    fronzen and black window for me

  4. gravatar

    # by Chic Aeon - November 10, 2011 at 5:21 PM

    Well I now have a viewer 1, 2 and 3 of different flavors to work with. Nice to be able to make real megaprims anyway. All have certain features, none has them all so I will be logging into different ones depending on what I need to do. Not fun. Seems like everyone with autoupdate turned on got an "improvement" last night. I was thinking it might just be 64 bit, but 32 bit Win7 AND Macs have the same issue -- at least some have reported such.

    I used to have my autoupdate turned off but was assured that this sort of thing didn't happen any longer :D. Oh well. Things were just running TOO smoothly for many months. I'll cope, hopefully it will get fixed soon.